Microsoft Excel

Herbers Excel/VBA-Archiv

Informationen und Beispiele zum Thema Userform
BildScreenshot zu Userform Userform-Seite mit Beispielarbeitsmappe aufrufen

diagramm aus sich verändernden werten einer zelle | Herbers Excel-Forum


Betrifft: diagramm aus sich verändernden werten einer zelle von: Gill
Geschrieben am: 17.11.2009 13:04:00

hallo, hier ein hoffentlich kleines problemchen:

in zelle b12 wird ein wert in abhängigkeit der eingaben in zeile 7 ermittelt.
der verlauf der änderungen in b12 soll grafisch dargestellt werden.
ein bekannter meinte, das ginge nur mit vba.
leider kenne ich mich mit vba nicht aus, ich weis nur, wie man code einfügt.

es wäre schön, wenn jmd hilft.

hier die datei: https://www.herber.de/bbs/user/65981.doc

ich hatte probleme, die datei im xls-format auf den server zu bringen, deswegen als word-datei.

gruß gill

  

Betrifft: AW: diagramm aus sich verändernden werten einer zelle von: Gill
Geschrieben am: 17.11.2009 13:30:19

jetzt hat das hochladen geklappt:

https://www.herber.de/bbs/user/65983.xls


  

Betrifft: AW: diagramm aus sich verändernden werten einer zelle von: Rudi Maintaire
Geschrieben am: 17.11.2009 14:17:18

Hallo,
in Tabelle2
B1: =Tabelle1!C6
B2: =WENN(Tabelle1!C7="";#NV;ABRUNDEN(SUMMENPRODUKT(Tabelle1!$C$7:C7;Tabelle1!$C$9:C9)/SUMME(Tabelle1!$C$9:C9);2))
und nach rechtskopieren. Darauf das Diagramm aufbauen.

Gruß
Rudi


  

Betrifft: AW: diagramm aus sich verändernden werten einer zelle von: Gill
Geschrieben am: 17.11.2009 14:36:59

hi rudi,

genau was ich brauche! das war toll!
ich versuche das zu verstehen, damit ich wieder was lerne!

danke!

gruß
gill


Beiträge aus den Excel-Beispielen zum Thema "diagramm aus sich verändernden werten einer zelle"