Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

diagramm aus sich verändernden werten einer zelle

diagramm aus sich verändernden werten einer zelle
Gill
hallo, hier ein hoffentlich kleines problemchen:
in zelle b12 wird ein wert in abhängigkeit der eingaben in zeile 7 ermittelt.
der verlauf der änderungen in b12 soll grafisch dargestellt werden.
ein bekannter meinte, das ginge nur mit vba.
leider kenne ich mich mit vba nicht aus, ich weis nur, wie man code einfügt.
es wäre schön, wenn jmd hilft.
hier die datei: https://www.herber.de/bbs/user/65981.doc
ich hatte probleme, die datei im xls-format auf den server zu bringen, deswegen als word-datei.
gruß gill

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: diagramm aus sich verändernden werten einer zelle
17.11.2009 14:17:18
Rudi
Hallo,
in Tabelle2
B1: =Tabelle1!C6
B2: =WENN(Tabelle1!C7="";#NV;ABRUNDEN(SUMMENPRODUKT(Tabelle1!$C$7:C7;Tabelle1!$C$9:C9)/SUMME(Tabelle1!$C$9:C9);2))
und nach rechtskopieren. Darauf das Diagramm aufbauen.
Gruß
Rudi
AW: diagramm aus sich verändernden werten einer zelle
17.11.2009 14:36:59
Gill
hi rudi,
genau was ich brauche! das war toll!
ich versuche das zu verstehen, damit ich wieder was lerne!
danke!
gruß
gill
Anzeige

392 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige