Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

werte in zelle automatisch verändern

werte in zelle automatisch verändern
nadja
hallo leute,
habe ein problem mit meinem excelfile.
ich habe in einer spalte (c) folgende werte:
VP_1FU_Mod1_k_bb2
VP_2FL_Mod2_v_bb3
VB_3VG_Mod3_k_bb4
usw.
neben dieser spalte (c)sind die nächsten spalten(d) leer.
nun hätte ich gerne, dass mir excel automatisch die hintere änderung (bb2, bb3, bb4) usw. automatisch auf bb1 ändert, aber nur dort wo die nachbarzelle leer ist.
mit ersetzen geht das leider nicht, da neben der c spalten auch teilweise werte stehen.
kann mir da jemand bitte helfen?
danke
nadja

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: werte in zelle automatisch verändern
22.07.2009 11:21:08
Matthias
Hallo
nach diesem Schema:

=WENN(D2"";"VP_1FU_Mod1_k_bb2";"VP_1FU_Mod1_k_bb1")
Gruß Matthias
AW: werte in zelle automatisch verändern
22.07.2009 14:10:16
Ludicla
Hallo Nadja
Nimm die Spalte D als Hilfsspalte und probier die Formel:
=WENN(d1"";C1;ERSETZEN(C1;15;4;"_bb1"))
Die Formel ersetzt ab dem 15. Zeichen 5 Zeichen durch -bb1
Gruss Ludicla.
AW: werte in zelle automatisch verändern
22.07.2009 11:30:04
nadja
danke mal,
da müsste ich aber für jede person diese formel eingeben?!
danke mal
nadja
Kopier die Formel einfach owT
22.07.2009 13:11:56
Helmut
.
Anzeige

324 Forumthreads zu ähnlichen Themen


Hallo zusammen,
wie bekomme ich es hin, in eine Zelle "7 a" (7 Leerzeichen a) zu schreiben? Excel macht mir dann immer 7:00 AM daraus oder 0,29...
Danke
Anzeige

Guten Tag zusammen!
Bitte helft mir bei folgendem Problem:
In einer Userform habe ich eine ganze Reihe Textboxen, in die zum größten Teil Zahlen eingegeben werden.
Nun ist ja bekannt, dass beim Schreiben in Zellen der Inhalt der Textboxen als Text interpretiert wird. Mit der Anweisu...

Guten Tag zusammen!
Bitte helft mir bei folgendem Problem:
In einer Userform habe ich eine ganze Reihe Textboxen, in die zum größten Teil Zahlen eingegeben werden.
Nun ist ja bekannt, dass beim Schreiben in Zellen der Inhalt der Textboxen als Text interpretiert wird. Mit der Anweisu...
Anzeige

Halli Hallo,
ich bin ziemlicher Neuling in VBA. Daher würde ich euch bitten mir bei meiner Fragestellung zu helfen und zwar wie folgt: Ich möchte aus einer Tabelle aller Zellen kopieren, bis der Wert einer Zelle 0 annimmt. Diesen bestimten Bereich möchte ich in einer neuen Datei abspeichern...

hallo,
ich muß eine liste erstellen. die werte unten will ich nicht immer eingeben müssen, sondern nur dort wo ein wert stehen soll ein x machen. excel soll mir dann für jedes x den wert aus der zeile 2 der gleichen spalte eintragen. mache ich in eine zelle 2 x, dann muß der wert auch 2 mal...

Hi Leute
Ich habe hier diesen netten VBA Code geschrieben und leider wie solls auch anders sein kommt dauernd eine Fehlermeldung :)
CODE:
rowbeforeinteger = 2
Dim text As String
text = "=IF(" & epsoldcolumn & rowbeforeinteger & "=""x"";1;0)+IF(" & emailsoldco...
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige