Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
1232to1236
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

3 Zellen, eine ist gefüllt, diesen Wert ausgeben

3 Zellen, eine ist gefüllt, diesen Wert ausgeben
beatles
Hallo Zusammen
Ich habe Berechnungen von Werten in 3 nebeneinander liegenden Zellen.
Es greift jeweils nur eine Berechnung was bedeutet, dass zwei Zellen immer leer sind und eine gefüllt ist.
Es kann sein dass Zelle A einen Wert enthält oder B oder C.
Wie lese ich die Werte von diesen 3 Zellen aus?
Habe es so versucht aber ohne Erfolg:

=WENN(A1="";B1;WENN(B1="";C1;""))

8
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
kleine Arrayformel
06.10.2011 10:09:02
WF
Hi,
{=INDEX(A1:C1;VERGLEICH(WAHR;A1:C1"";0))}
Salut WF
AW: kleine Arrayformel
06.10.2011 10:23:32
beatles
Hallo WF
Besten Dank für den Hinweis. Leider funktioniert es nicht. Es wird kein Fehler ausgegeben aber die Ergebniszelle bleibt blank (wird kein Wert übernommen). Abgeschlossen habe ich die Formel mit CTRL+SHIFT+ENTER damit sie aktiviert wird.
Kann es sein, dass die Formel nicht funktioniert, weil sie berechnete Werte auslesen soll? (Die Zellen A, B, C) enthalten eine SVERWEIS Formel wo einen Wert herbeizieht...)
Sollte aber kein Problem sein oder?
Formel oder Direkteingabe ist wurscht
06.10.2011 10:28:02
WF
.
AW: funktioniert!
06.10.2011 10:29:42
beatles
ok, habe den Fehler gefunden, habe etwas in der Formel vergessen.
Nun funktioniert sie einwandfrei...
Besten Dank
Habe ich wieder was gelernt...
Anzeige
mit Verketten oder mit &
06.10.2011 12:22:31
Tino
Hallo,
müsste doch auch so gehen.
Tabelle1

 ABC
1 Hallo 
2   
3Verketten& 
4HalloHallo 

Formeln der Tabelle
ZelleFormel
A4=VERKETTEN(A1;B1;C1)
B4=A1&B1&C1

Gruß Tino
Anzeige
absolut logisch !
06.10.2011 12:40:44
WF
.
wenn es sich um Zahlen handelt ...
06.10.2011 12:48:25
Rudi
Hallo,
.... sollte doch =Summe(A1:C1) reichen.
Gruß
Rudi
Tja-ja, Rudi...! ;-)) orT
06.10.2011 14:25:22
Luc:-?
Theorie der Lösungsfindungsstufen:
1:simpel → 2:kompliziert → 3:einfach (ggf genial)
Die Meisten kommen nur bis 1! ;-)
Gruß Luc :-?

312 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige