Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Verweis aus Pivot anhand 2er Kriterien

Verweis aus Pivot anhand 2er Kriterien
Micha
Hallo zusammen,
ich hoffe Ihr könnt mir helfen, ich habe eine Tabelle die in der Überschrift Kalenderwochen und in der 1 Spalte Artikelnummern hat. Aus einer anderen Pivot, die genau gleich aufgebaut ist, möchte ich nun einen Verweis in meine Tabelle hinkriegen. Will sagen: Wenn Kalenderwoche in der Überschrift und Artikel in der Pivot gefunden werden, dann schaff mir den entsprechenden Wert aus der Pivot in meine Zelle.
Ich dachte mit Index und Vergleich müsste das irgendwie funktionieren, bin da leider nicht so firm.
Besten Dank für Eure HIlfe!

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Verweis aus Pivot anhand 2er Kriterien
26.06.2012 16:07:55
Micha
Kann jemand helfen?
AW: Verweis aus Pivot anhand 2er Kriterien
26.06.2012 17:45:14
silex1
Hallo,
ohne Bsp.-Datei wird Dir keiner helfen können!;-)
VG René
AW: Verweis aus Pivot anhand 2er Kriterien
26.06.2012 20:33:01
silex1
und hier auch nochmal...
Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDEFG
1Pivot      
2ZeilenbeschriftungenCW 26CW 27    
31 2000  CW 26CW 27
42 6000 402000
53 5000 90800
64 2000 706300
75 400 305000
813 5000 1305000
97 6300 10104104
108 4000 1222322298
119 800    
1210104104    
1311104604    
141222322298    

ZelleFormel
F4=SUMMENPRODUKT(($A$3:$A$14=$E4)*($B$2:$C$2=F$3)*($B$3:$C$14))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Anzeige
AW: Verweis aus Pivot anhand 2er Kriterien
27.06.2012 07:58:43
Micha
A Traum, so klappts, super Danke Dir!

304 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige