Microsoft Excel

Herbers Excel/VBA-Archiv

Summenprodukt mit mehr als zwei Bedingungen

Betrifft: Summenprodukt mit mehr als zwei Bedingungen von: Achim H.
Geschrieben am: 04.11.2014 19:04:13

Hallo Excel Freunde

Wer kann mal schauen?

Ich möchte eine Formel mit mehr als zwei Bedingungen. Ein Beispiel habe ich beigefügt.
Ich habe mal selbst mit Summenprodukt versucht. Leider ohne Erfolg.

=SUMMENPRODUKT(Alle!S2:S653)*(Alle!D2:D653="Analyse!""A6")

https://www.herber.de/bbs/user/93548.xlsx

Gruß Achim H.

  

Betrifft: AW: Summenprodukt mit mehr als zwei Bedingungen von: SF
Geschrieben am: 04.11.2014 19:49:52

Hola,

auf Grund der Beschreibung hab ich das hier:

=SUMMENPRODUKT((Alle!$D$2:$D$18=$A6)*(Alle!$S$1:$AA$1=D$5)*(Alle!$S$2:$AA$18))
Gruß,
steve1da


  

Betrifft: Danke Super von: Achim H.
Geschrieben am: 04.11.2014 20:26:43

Hallo steve1da

deine Formel trifft genau mein gewünschtes Ergebnis.

danke

Gruß Achim H.


 

Beiträge aus den Excel-Beispielen zum Thema "Summenprodukt mit mehr als zwei Bedingungen"