Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summenprodukt mit mehr als zwei Bedingungen

Summenprodukt mit mehr als zwei Bedingungen
04.11.2014 19:04:13
Achim
Hallo Excel Freunde
Wer kann mal schauen?
Ich möchte eine Formel mit mehr als zwei Bedingungen. Ein Beispiel habe ich beigefügt.
Ich habe mal selbst mit Summenprodukt versucht. Leider ohne Erfolg.
=SUMMENPRODUKT(Alle!S2:S653)*(Alle!D2:D653="Analyse!""A6")
https://www.herber.de/bbs/user/93548.xlsx
Gruß Achim H.

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summenprodukt mit mehr als zwei Bedingungen
04.11.2014 19:49:52
SF
Hola,
auf Grund der Beschreibung hab ich das hier:
=SUMMENPRODUKT((Alle!$D$2:$D$18=$A6)*(Alle!$S$1:$AA$1=D$5)*(Alle!$S$2:$AA$18))
Gruß,
steve1da

Danke Super
04.11.2014 20:26:43
Achim
Hallo steve1da
deine Formel trifft genau mein gewünschtes Ergebnis.
danke
Gruß Achim H.
Anzeige

350 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige