Mit WENN-Funktion Schriftfarbe ändern

Bild

Betrifft: Mit WENN-Funktion Schriftfarbe ändern von: Hans Müller
Geschrieben am: 04.03.2005 10:38:07

Hallo zusammen,
ich habe die folgende WENN-Funktion, möchte aber, dass anstelle der "WAHR"- bzw. "FALSCH"-Ausgabe das Produkt von A1*B1*C1 ausgegeben und bei "WAHR" die Schritfarbe auf rot geändert wird. Geht das überhaupt ohne VBA?

=WENN(UND(A1*B1*C1<=125;(ODER(A1>8;C1>8));B1>6);WAHR;FALSCH)


MfG
Hans

Bild


Betrifft: bedingte Formatierung? (ot) von: Andi
Geschrieben am: 04.03.2005 10:50:09

.


Bild


Betrifft: AW: bedingte Formatierung? (ot) von: Hans
Geschrieben am: 04.03.2005 11:04:42

Hmm, daran hab' ich auch gedacht, nur wie wuschdel ich das noch mit in die WENN-Funktion mit rein. Also wie ist die Anweisung dafür, wenn ich es nicht über das Menu machen will?


Bild


Betrifft: AW: bedingte Formatierung? (ot) von: Andi
Geschrieben am: 04.03.2005 11:56:12

Hi,

warum willst Du es denn nicht über das Menü machen?
Du kannst das doch von einander trennen; den Wert, der in die Zelle geschrieben werden soll per Formel, die Schriftfarbe per bedingter Formatierung.

Schönen Gruß,
Andi


Bild


Betrifft: AW: Mit WENN-Funktion Schriftfarbe ändern von: HermannZ
Geschrieben am: 04.03.2005 11:19:38

Hallo hans,

meinst du das so???

TestAlt
 ABCD
97    
98179WAHR
99279126
100    
Formeln der Tabelle
D98 : =WENN(UND(A98*B98*C98<=125;(ODER(A98>8;C98>8));B98>6);WAHR;A98*B98*C98)
D99 : =WENN(UND(A99*B99*C99<=125;(ODER(A99>8;C99>8));B99>6);WAHR;A99*B99*C99)
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
D981. / Zellwert ist gleich WAHRAbc
D991. / Zellwert ist gleich WAHRAbc
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß hermann


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Mit WENN-Funktion Schriftfarbe ändern"