Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
764to768
764to768
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Teilergebnis-Summewenn-Konstruktion

Teilergebnis-Summewenn-Konstruktion
20.05.2006 11:14:38
Max
Hallo Leute,
ich bin auf der Suche nach einer Formel, die mir ein Teilergebnis liefert.
Allerdings mit zwei Kriterien in zwei Spalten. (das ganze ohne Hilfsspalte)
Spalte "A": 1. Kriterium: ein Datumsbereich
Spalte "B": 2. Kriterium: ein Zuordnungswert
Spalte "C": hier stehen die entsprechenden Werte
Siehe Beispieldatei.
https://www.herber.de/bbs/user/33807.xls
ich weiß, zu meinem Thema gibts schon ne Menge Beiträge.
Hab mit Hilfe des Forums auch schon Teile meiner Frage lösen können.
Nur die Zusammenführung klappt nicht.
Bin für jede Idee dankbar.
Schönen Gruß,
Max

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Teilergebnis-Summewenn-Konstruktion
20.05.2006 12:01:00
WalterK
Hallo
So müßte es gehen:
={SUMME(WENN(MONAT(A6:A102)=3;WENN(B6:B102=975;C6:C102)))}
Servus, Walter
AW: Teilergebnis-Summewenn-Konstruktion
20.05.2006 12:01:26
{Boris}
Hi Max,
=SUMMENPRODUKT((MONAT(A6:A28)=3)*(B6:B28=975);C6:C28)
Grüße Boris
AW: Teilergebnis-Summewenn-Konstruktion
20.05.2006 15:32:30
Max
Da hatten wohl Zwei zur selben Zeit die gleiche Idee.
Klasse. Es funktioniert.
Danke WalterK
Danke {Boris}
Anzeige

303 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige