Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

MB-Errechnung mit Hilfe von WENN-Funktion

MB-Errechnung mit Hilfe von WENN-Funktion
WENN-Funktion
Hallo zusammen,
ich benötige Hilfe bei einer WENN-Funktion.
Ich muss anhand einer Formel einen festen Mindestbestand errechnen. Ich hab feste Bereiche von Werten z.B.
0,01€ - 1,00€ / Fester Mindestbestand für diesen Bereich = 6
1,01€ - 5,00 € / Fester Mindestbestand für diesen Bereich = 5
5,01€ - 15,00 € / Fester Mindestbestand für diesen Bereich = 4
Fällt jetzt ein Produkt mit seinem Preis in einen dieser 3 Bereiche sollt ich über eine Formal den jeweiligen festen Mindestbestand zu den jeweiligen Bereichen errechnen.
z.B. Wenn Produkt Wert = 5, dann 5
ich hab Probleme mit dem "sonst". Leer lassen kann ich des ja net... wenn das Produkt einen anderen wert hab dann muss natürlich der MB aus dem entsprechenden Bereich ausgewiesen werden.
Bin ich überhaupt richtig bei der WENN-Funktion? Kann mir hier jemand helfen?

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: MB-Errechnung mit Hilfe von WENN-Funktion
29.09.2011 16:26:54
WENN-Funktion
Hallo,
 ABCDEFG
1vonbisMB Art.PreisMB
20,011,003 a2,004
31,015,004 b0,503
45,0115,005 c3,204
515,0125,006 d16,806
6    e12,505

ZelleFormel
G2=SVERWEIS(F2;$A$2:$C$5;3)
G3=SVERWEIS(F3;$A$2:$C$5;3)

Gruß
Rudi
Anzeige
AW: MB-Errechnung mit Hilfe von WENN-Funktion
29.09.2011 16:31:04
WENN-Funktion
Vielen Dank Rudi,
da war ich total falsch... Bin überhaupt nicht auf die Idee gekommen Sverweis zu nehmen.
Vielen Dank :-)

328 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige