Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
540to544
540to544
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Summe mit zwei Bedingungen verknuepft mit einer OD

Summe mit zwei Bedingungen verknuepft mit einer OD
07.01.2005 11:08:52
Gerhard
Hallo,
meine Tabelle sieht folgendermassen aus.
A B C D
459 2833 730 8240
410 7858 735 7350
613 7260 730 8240
459 2801 765 8700
410 7851 736 7360
410 7323 730 8240
410 7323 730 8242
459 2804 795 9320
410 7308 730 8242
410 7843 730 8240
364 2283 738 7392
410 7843 738 7390
410 7843 738 7392
410 7801 737 7370
410 7946 772 7873
459 2831 730 8204
410 7843 737 7370
613 7270 730 8222
410 7327 765 8700
410 7312 795 9302
410 7323 730 8222
410 7820 730 8204
410 7858 755 8500
613 7270 730 8210
613 7270 730 8240
In den Spalten A - C stehen die Bezeichnungen fuer Geschaeftsbereiche. In Spalte D stehen dazugehoerige Zahlen.
Ich moechte nun die Summe berechnen, wenn folgende Bedingungen zutreffen:
A=410 ODER 613, C=730.
Das Problem ist bei mir nicht, dass ich keine Funktion habe fuer jeweils
410 und 613 getrennt. Da verwende ich eine Array Funktion nach diesem Vorbild:
{=SUMME((A1:A100="x")*(B1:B100="y")*C1:C100)}
Ich haette auch die Moeglichkeit, einfach mit + zu rechnen und diese Funktion praktisch fuer beide Bereiche einzeln zu verwenden und zu addieren.
Da ich aber eine Formel brauche, mit der ich evtl. sehr viele ODER-Funktionen einbauen kann, ist meine Methode mit + (wie eben beschrieben) irgendwann zehn Kilometer lang und das moechte ich nicht.
Kann mir jemand helfen?

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
oder geht mit {410.613}
WF
Hi Gerhard,
=SUMMENPRODUKT((A1:A100={410.613})*(C1:C100=730)*D1:D100)
trapp, trapp, trapp, trapp, trapp, brrrrr
WF
http://www.excelformeln.de/
die ultimative Formelseite
Anzeige

355 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige