Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

summenprodukt mit drei bedingung

summenprodukt mit drei bedingung
08.04.2014 15:04:13
mat
Hallo Leute,
ich habe folgende Formel zur Auswertung von drei übereinstimmenden Kriterien.
=SUMMENPRODUKT((Org!$M$1:$M$20000=J$1)*(Org!$K$1:$K$20000=$A101)*(Org!$E$1:$E$20000=$P$2))
Die Bedingung dass nur Werte gezählt werden wenn in Spalte E der Wert von Zelle p2 übereinstimmt wird leider nicht berücksichtigt.
Habe ich einen Fehler in der Formel?
Gruß Mat

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: summenprodukt mit drei bedingung
08.04.2014 15:37:34
Hajo_Zi
meiner rechnet richtig.


Tabelle4
 AJP
1 13 
2  12
10112 1

verwendete Formeln
Zelle Formel Bereich N/A
P101=SUMMENPRODUKT((Org!$M$1:$M$20000=J$1)*(Org!$K$1:$K$20000=$A101)*(Org!$E$1:$E$20000=$P$2))  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 17.02 einschl. 64 Bit



Anzeige
AW: summenprodukt mit drei bedingung
08.04.2014 15:55:53
mat
Hallo Hajo,
danke für die Bestätigung. Dann muss der Fehler wo anders liegen.
Gruß Mat

AW: summenprodukt mit drei bedingung
08.04.2014 16:02:11
Christian
Hallo Mat,
schau mal genau nach ob Deine Suchkriterien auch wirklich übereinstimmen!
Sind zb. Leerzeichen am Ende eines Textes,
oder Zahlen, die zwar als 5,95 dargestellt werden, aber eigentlich 5,94665558 sind, ö.ä.
MfG Christian

326 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige