Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zusammenzählen wenn 2 Bedingungen erfüllt

Zusammenzählen wenn 2 Bedingungen erfüllt
08.01.2009 21:48:28
Diegel,
Hallo,
ich suche nach einer Lösung für folgendes Problem:
Alle Anzahl der "x" in Spalte I sollen gezählt werden, wenn in Spalte G ein bestimmter Mitarbeitername genannt wird.
Mit Summenprodukt gibt =SUMMENPRODUKT((Daten!$G$2:$G$40001=A3)*(Daten!$J$2:$J$40001="x")) gibt es immer ein Fehler #Bezug
Wie kann ich dies Problem lösen?
Viele Grüße von der Nordsee.
Peter

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zusammenzählen wenn 2 Bedingungen erfüllt
08.01.2009 21:58:00
Uwe
Hi Peter,
bist Du sicher dass es in Deiner Datei ein Blatt gibt das Daten heißt? Genau so?
Wenn ich Deine Formel kopiere und ein Blatt Daten nennen funktioniert sie!
Gruß
Uwe
(:o)
AW: Zusammenzählen wenn 2 Bedingungen erfüllt
08.01.2009 22:29:00
Diegel,
ich hatte die Formel manuell abgeändert und dann funktioniert es nicht mehr.
Ich habe nun einfach den Formelbereich wieder markiert und eingefügt und dann klappt es wieder.
Komisch nicht - aber danke für den Hinweis - so kam ich der Sache auf die Spur!
Viele Grüße
Peter
Anzeige

323 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige