Summe D Wenn Inhalt B+C = Tabelle2 A



Excel-Version: 2000
nach unten

Betrifft: Summe D Wenn Inhalt B+C = Tabelle2 A
von: Uwe
Geschrieben am: 08.05.2002 - 15:36:36

Hallo,
ich hoffe mir kann einer helfen.
Ich möchte aus Tabelle 1 -in Abhängigkeit vom Inhalt Tabelle 1 Spalte B+C verglichen mit Spalte A Tabelle 2- die Einzelmengen Spalte D addieren und die Summe in Spalte B Tabelle 2 stehen haben.

Tabelle 1
A B C D
Raum Gewerk Pos Menge
072 506 01 4,00
072 508 07 5,00
072 506 01 9,00
072 508 07 10,00

Tabelle 2
A B
Gewerk- Pos. Masse
506.01 Summe(4+9)
508.07 Summe (5+10)

Vielen Dank im Voraus
Uwe


nach oben   nach unten

Summe bei 2 Bedingungen
von: WF
Geschrieben am: 08.05.2002 - 15:49:12

Hi Uwe,

das funktioniert mit folgender Array-Formel:
{=SUMME((Tabelle1!B1:B100=506)*(Tabelle1!C1:C100=1)*Tabelle1!D1:D100)}

ARRAY-Formel {=geschweifte Klammern} nicht eingeben;
Abschluß der Formel mit gleichzeitig Strg / Shift / Enter; - das erzeugt sie.

trapp, trapp, trapp, trapp, trapp, brrrrr
WF

http://www.excelformeln.de/
die ultimative Formelseite

nach oben   nach unten

Re: Summe bei 2 Bedingungen
von: Uwe
Geschrieben am: 08.05.2002 - 18:22:28

Hallo WF,
danke für die prompte Hilfe, hat super geklappt.
Uwe

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Summe D Wenn Inhalt B+C = Tabelle2 A"