Microsoft Excel

Herbers Excel/VBA-Archiv

summewenn - zwei bedingungen - zwei Summenbereiche | Herbers Excel-Forum


Betrifft: summewenn - zwei bedingungen - zwei Summenbereiche von: Loewelutz
Geschrieben am: 02.12.2009 14:55:19

Liebe Ex(cel)perten,

ich benötige Hilfe beim Formelaufbau für folgende Konstellation:

1. Bereich: B13:B27
- Bedingung: 1
- Summenbereich: f13:f27
2. Bereich: e13:b27
- Bedingung: 1
- summenbereich: h13:h27

Erläuterung:
Wenn im 1. Bereich das Suchkriterium "1" vorkommt, soll im 1. Summenbereich summiert werden. Dazu addiert werden soll der 2. summenbereich, wenn im 2. Bereich das gleich Suchkriterium vorkommt.

Ich habe es vergeblich den Aufbau mit "=summe(wenn(..." und Summenprodukt versucht. Für eine Bedingung ist es einfach:

=SUMMEWENN(E13:E27;1;H13:H27)

Aber wie bekomme ich beides zusammen?

Danke für Eure Hilfe!

Lutz

summew

  

Betrifft: AW:einfach mit + Summewenn owT. von: hary
Geschrieben am: 02.12.2009 15:00:20

.


  

Betrifft: AW: AW:einfach mit + Summewenn owT. von: Loewelutz
Geschrieben am: 02.12.2009 15:03:01

oje, manchmal habe ich wirklich ein Brett vor dem Kopf ...

Vielen Dank Hary!

Gruß Lutz


Beiträge aus den Excel-Beispielen zum Thema "summewenn - zwei bedingungen - zwei Summenbereiche"