Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Funktion mit mehreren Bedingungen

Funktion mit mehreren Bedingungen
26.01.2016 21:49:34
Gerhard

Hallo zusammen,
ich benötige Unterstützung, stehe im Moment wohl auf dem Schlauch und die
Sache eilt. Ich möchte folgendes machen:
- wenn in Spalte A das Merkmal "SA" vorhanden ist,
- in Spalte B das Merkmal "FAM" vorhanden ist,
dann soll der relative Anteil von Spalte C an Spalte D errechnet werden.
Die gesamte Datei ist sehr groß und enthält ca. 22 verschiedene Merkmale,
daher ist eine "Formellösung" erwünscht.
Ich habe es mit WENN(Und.....; SUMMEWENNS ....
versucht. Entweder stimmen die Klamemrn nicht oder .....?
Danke im Voraus + viele Grüße
Gerhard

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Funktion mit mehreren Bedingungen
26.01.2016 21:55:26
SF
Hola,
Entweder stimmen die Klamemrn nicht oder .....?
ja, nein, vielleicht.
Wie soll man mit den Infos vernünftig antworten?
Gruß,
steve1da

AW: Funktion mit mehreren Bedingungen
26.01.2016 22:07:12
SF
Hola,
was genau erwartest du denn als Ergebnis?
=WENN(UND(A2="sa";B2="fam");DANN;SONST)
Gruß,
steve1da

AW: Funktion mit mehreren Bedingungen
26.01.2016 22:46:53
Gerhard
Danke. Jetzt klappts (meine Klammer war falsch gesetzt).
Grüsse
Gerhard

Anzeige

342 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige