Summen mit mehreren Bedingungen

Bild

Betrifft: Summen mit mehreren Bedingungen
von: Paul
Geschrieben am: 22.10.2015 11:41:13

Hallo zusammen,
folgende Ausgangslage:
"Summen mit mehreren Bedingungen" ist vermutlich nicht die richtig passende Überschrift, aber mir ist nichts besseres eingefallen, da dies vermutlich nah am Thema/der Problematik sein dürfte.
Ich arbeite gerade an mehreren Tabellenblättern, die alle in irgendeiner Form miteinander verbunden sind und die die selbe Datenbasis haben.
In einer Tabelle (siehe Beispieldatei) habe ich einige Kontonummernstehen (Suchkriterium 1). Jeder Kontonummer sind Monatswerte zugeordnet. Der jeweilige Monat ist Suchkriterium 2).
https://www.herber.de/bbs/user/100972.xlsx
An einer anderen Stelle möchte ich mir die Monatswerte von oben anzeigen lassen. Wobei der Monat hier variabel ist, da ich mir immer den letzten Monat (max(G1:R1), den Vormonat (max-1) und den Vorvormonat (max-2) anzeigen lassen will.
Ich hoffe ich habe mich einigermaßen klar ausgedrückt.
Danke schon mal für Eure Antworten!
Viele Grüße
Paul

Bild

Betrifft: AW: Summen mit mehreren Bedingungen
von: Rudi Maintaire
Geschrieben am: 22.10.2015 11:48:56
Hallo,
wieso Summe?
D15: =SVERWEIS($B15;$D$3:$R$6;VERGLEICH(D$14;$D$1:$R$1;);)
und nach rechts und unten kopieren.
Gruß
Rudi

Bild

Betrifft: AW: Summen mit mehreren Bedingungen
von: SF
Geschrieben am: 22.10.2015 11:51:09
Hola,
schau mal hier:
http://www.excelformeln.de/formeln.html?welcher=39
Gruß,
steve1da

Bild

Betrifft: AW: Summen mit mehreren Bedingungen
von: Paul
Geschrieben am: 22.10.2015 13:17:35
Moin,
ich danke euch beiden. Es funktioniert beides. Vielen Dank!
Viele Grüße
Paul

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Summen mit mehreren Bedingungen"