Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Summen unter Berücksichtigung von Ober- und Untergrenzen

Gruppe

Matrixfunktion

Problem

Wie kann ich Spalte A auf Werte nach vorgegebenen Ober- und Untergrenzen prüfen und bei Übereinstimmung die Zellen rechts daneben summieren?

Lösung
Matrixformel: =SUMME(($A$2:$A$9>=D1)*($A$2:$A$9<=D2)*$B$2:$B$9)

Beiträge aus dem Excel-Forum zu den Themen Matrix und Matrixfunktion