Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zählen mit zwei Bedingungen

Zählen mit zwei Bedingungen
Walter
Guten Morgen alle Excel Freunde,
Ich bekomme die Formel nicht hin.
in spalte "A:A" stehen werte von 1 bis 10
in Spalte "B : B" steht leer oder 1
Ich möchte nun auswerten 1. 3 plus leer und 3 plus 1
ZÄHLENWENN($A$1:$A$150;3)*(UND($b$1:$B$150;$AK$1))
DIE FUNKT. NICHT
bitte um Hilfe.
DANKE
Einen schönen Wochenbeginn wünscht
Walter

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: summenprodukt
21.09.2009 09:14:42
hary
Hi Walter
Tabelle1
 ABCD
11    2
22    1
331   
44     
54     
63     
75     
831   

verwendete Formeln
Zelle Formel
D1 =SUMMENPRODUKT(($A$1:$A$100=3)*($B$1:$B$100=1))
D2 =SUMMENPRODUKT(($A$1:$A$100=3)*($B$1:$B$100=""))

Tabellendarstellung in Foren


Gruss Hary
Anzeige
in D2: =ZÄHLENWENN(A:A;3)-D1
21.09.2009 09:21:34
WF
.
AW: Zählen mit zwei Bedingungen
21.09.2009 09:17:38
David
Hallo Walter,
was steht in AK1?
Wahrscheinlich so:
=summenprodukt((a1:a150=3)*(b1:b150=AK1))
(ungetestet)
Gruß
David
AW: Zählen mit zwei Bedingungen
21.09.2009 09:20:42
fcs
Hallo Walter,
für solche Zählungen mit mehreren bedinungen muss man mit anderen Funktionen arbeiten - ZÄHLENWENN kann das nicht.
=SUMMENPRODUKT(($A$1:$A$150=3)*($B$1:$B$150=AK1)*1)
Gruß
Franz
AW: Zählen mit zwei Bedingungen
21.09.2009 09:34:11
Walter
Danke für die Schnellen und Guten Formeln,
Werden sie allen durchtesten
Danke
Gruß
Walter

344 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige