Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
908to912
908to912
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Probleme mit Wenn Funktion

Probleme mit Wenn Funktion
18.09.2007 12:31:00
Benjamin
Hallo,
ich hänge immernoch an einem Problem fest. Und zwar habe ich eine Tabelle in der das Datum, Uhrzeit und eine Voltanzeige steht. Diese sieht folgendermaßen aus:
A B C D E
19.08.07 18:46:24 1,056 V =Wenn(C1 größer oder gleich 1;1;0)
19.08.07 18:46:25 0,450 V =Wenn(C1 größer oder gleich 1;1;0)
19.08.07 18:46:26 2,048 V =Wenn(C1 größer oder gleich 1;1;0)
19.08.07 18:46:27 2,048 V =Wenn(C1 größer oder gleich 1;1;0)
19.08.07 18:46:28 0,000 V =Wenn(C1 größer oder gleich 1;1;0)
Nun muss ich eine Formel haben die folgendes beeinhaltet:
Wenn C größer oder gleich 1, und wenn B ungleich 8-8:30 und 12-12:30 dann 1 sonst 0
Die Wenn Funktion für die Voltzahl habe ich schon, jetzt muss das noch irgendwie mit der Zeit verknüpft werden.
Also es soll nur eine 1 in Spalte E ausgegeben werden, wenn die Voltzahl in C größer oder gleich 1 ist und wenn die Uhrzeit nicht zwischen 8-8:30 und 12-12:30 ist. Wenn die Uhrzeit in diesen beiden Zeiträumen liegt soll auf jeden Fall eine Null ausgegeben werden, auch wenn die Voltzahl 1 oder über 1 ist.
Mit freundlichen Grüßen
Benjamin

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Probleme mit Wenn Funktion
18.09.2007 12:43:00
Helga
Hallo Benjamin,
Neben der Wenn-Funktion kannst Du die Und-Funktion und Oder-Funktion verwenden. Beide Funktionen verknüpfen Wahrheitswerte, welche wiederum als Ergebnis, deine Wenn-Bedingung ergeben.
Versuch es mal. Wenn's nicht gleich klappt, einfach nochmal schreiben.
Gruss
Helga.

AW: Probleme mit Wenn Funktion
18.09.2007 12:57:16
Mag
=WENN(UND(C1>=1;ODER(B1<8/24;B1>8,5/24);ODER(B1>12/24;B1<12,5/24));1;0)
Spalte C: Volt; B: Uhrzeit

AW: Probleme mit Wenn Funktion
18.09.2007 13:01:55
Mag
ups ...
=WENN(UND(C1>=1;ODER(B1<8/24;B1>8,5/24);ODER(B1<12/24;B1>12,5/24));1;0)

AW: Probleme mit Wenn Funktion
18.09.2007 13:09:00
Benjamin
Vielen Dank :)
Es klappt!
Endlich
Anzeige

327 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige