Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
540to544
540to544
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Anzahl unterschiedlicher Werte

Anzahl unterschiedlicher Werte
05.01.2005 13:01:33
Stephan
Seid gegrüßt,
wie ermittle ich die Anzahl unterschiedlicher Werte (numerisch und alphanumerisch) in einer gefilterten Spalte. Ohne Filter ist es lösbar mit der Matrix-Formel:
=SUMME(WENN(A2:A8"";1/ZÄHLENWENN(A2:A8;A2:A8)))
Das Ergebnis wäre hier 4 (1, 2, 3 und 5).
Wenn ich nun aber in der Tabelle die Spalte B nach dem Wert "B" filtere, dann müsste für Spalte A das Ergebnis 3 lauten (1, 2 und 3). Hat jemand eine Idee ?
Danke vorab und viele Grüße.
Stephan
Userbild

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige

322 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige