Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
892to896
892to896
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Zwei Zellen mit Wenn-Funktion abprüfen

Zwei Zellen mit Wenn-Funktion abprüfen
10.08.2007 10:07:00
Sebastian
Hallo zusammen,
folgendes Problem:
Ich möchte gerne zwei Zellen mit einer Wenn-Funktion abprüfen lassen und mir dann in einer dritten Zelle einen Wert ausgeben lassen.
Bsp:
In Spalte A gibt es die Werte 1 und 2. In Spalte B die Werte X und Y.
Nun möchte ich wenn Spalte A=1 und Spalte B=X den Wert "2%" ausgeben lassen.
Wenn Spalte A=1 und B=Y "0%".
Wenn Spalte A=2 und B=X dann "3%".
Wenn Spalte A=2 und B=Y dann "5%".
Weiss leider nicht wie die Formel aussehen muss, dass beide Zellen überprüft werden.
Vielen Dank vorab.

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zwei Zellen mit Wenn-Funktion abprüfen
10.08.2007 10:13:00
Hajo_Zi
Hallo Sebastian,
bei Excel Gut sollte man schon was gehört haben von UND
=Wenn (Und(A1=1;B="Y"; ....

AW: Zwei Zellen mit Wenn-Funktion abprüfen
10.08.2007 10:13:00
Oberschlumpf
Hi Sebastian
Versuchs mal hiermit:
=WENN(UND(A2=1;B2="x");"2%";WENN(UND(A2=1;B2="y");"0%";WENN(UND(A2=2;B2="x");"3%";"5%")))
Hilft das?
Ciao
Thorsten

Korrektur
10.08.2007 10:18:00
Oberschlumpf
Hi
Verwende diese Formel:
=WENN(UND(A2=1;B2="x");2%;WENN(UND(A2=1;B2="y");0%;WENN(UND(A2=2;B2="x");3%;5%)))
und formatiere die Ausgabezelle(n) als Prozent ohne Nachkommastellen.
Ciao
Thorsten

AW: Zwei Zellen mit Wenn-Funktion abprüfen
10.08.2007 10:21:40
Sebastian
Super, vielen Dank !
Anzeige

329 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige