Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Kombination Summewenn mit Teilergebnis

Kombination Summewenn mit Teilergebnis
02.05.2013 10:12:43
SKA
Hallo! :)
Ich würde gerne die Summe einer Spalte berechnen, wenn in einer anderen Spalte ein Wert vorhanden ist.
Zusätzlich soll sich, das Ergebnis beim Filtern anpassen.
Für ersteres habe ich folgende Lösung:
=SUMMEWENN(B2:B1638;"";AG2:AG1638)
Jetzt fehlt mir noch die Kombination aus der Summewenn-Funktion mit Teilergebnis, sodass sich die Werte nach Filterung anpassen.
Wär toll, wenn ihr mir hier helfen könntet!
Vielen Dank !!
Sonja

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
  • 02.05.2013 10:13:41
    Hajo_Zi
Anzeige

326 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige