Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
496to500
496to500
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Summe bilden mit zwei Bedingungen

Summe bilden mit zwei Bedingungen
07.10.2004 11:59:48
Matthias
Ich möchte die Summe von Rechnungsbeträgen in einer Spalte
(Einzelbelege!$R$17:$R$551) aufsummieren, wenn zwei Bedingungen zutreffen
1. Das Zahldatum der Rechnung kleiner oder gleich als ein vorgegebenes Datum ist (Einzelbelege!$I$17:$I$551="&lt="&L9)
2. und ein Zahlencode, der jeder Rechnung in einer weiteren Spalte zugeordnet ist mit einem Vorgegebenen Code übereinstimmt (Einzelbelege!$AA$17:$AA$551=C9)
Dies ist die Formel, mit der ich es versucht habe. Funktioniert aber nicht. Kann mir jemand weiterhelfen?
{=SUMME((Einzelbelege!$I$17:$I$551="&lt="&L9)*(Einzelbelege!$AA$17:$AA$551=C9)*Einzelbelege!$R$17:$R$551)}

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summe bilden mit zwei Bedingungen
Magic
Hallo Matthias,
=summenprodukt(($i$17:$i$551&lt=$l$9)*($aa$a17:$aa$551=$c$9)*($r$17:$r$551))
Gruß
Michael
AW: funktioniert nicht
07.10.2004 12:29:40
Matthias
Danke, Excel rechnet jetzt. Ergebnis stimmt aber nicht. Kann es daran liegen, dass $l$9 eine Datum ist(Zelle ist auch als Datum formatiert)
AW: funktioniert nicht
Magic
Hallo Matthias,
die Formel summiert jetzt alle Werte aus Spalte R der Zeilen 17 bis 551 für die gilt:
Inhalt von I(zeile) ist kleiner oder gleich dem Inhalt von I9
UND
Inhalt von AA(zeile) ist gleich dem Inhalt von C9
Da ich jetzt keine Beispieldatei von dir habe, kann ich dir nicht sagen wo der Fehler bei dir liegt.
Lad mal ein Beispiel hoch.
Gruß
Michael
Anzeige
nicht ="<="&L9 sondern <=L9
WF
.
AW: auch wenn es ein Datum ist?
07.10.2004 12:31:30
Matthias
Gilt dies auch, wenn die Zelle l9 ein Datum ist und auch so formatiert ist.

352 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige