Teilergebnis in Verbindung mit summewenn

Bild

Betrifft: Teilergebnis in Verbindung mit summewenn
von: Hansi
Geschrieben am: 11.11.2003 09:26:22

Hallo zusammen,
geht dies?
Summewenn soll auf anderes Excel-Sheet zurgreifen,
aber die Werte nur dann herauslesen, wenn der dortige
Bereich mit Autofilter eingegrenzt wurde. Dann gibt es
auch noch mehrere Bedingungen, die in Frage kommen.
Also müsste ich Teilergebnis mit Summewenn koordinieren.
Vielen Dank für Eure Vorschläge.
Gruss von Hansi

Bild


Betrifft: AW: Teilergebnis in Verbindung mit summewenn
von: Jessica
Geschrieben am: 11.11.2003 09:36:13

Hallo Hansi,
Beispiel:
=TEILERGEBNIS(9;C5:C14)

Gruß,

Jessica


Bild


Betrifft: AW: Teilergebnis in Verbindung mit summewenn
von: Hansi
Geschrieben am: 11.11.2003 10:01:57

Hallo Jessica,
ich danke dir für deine Nachricht. Die Angelegenheit
ist dennoch etwas komplexer, da ich grundsätzlich die
Daten wie folgt ermittele.

=SUMME(WENN((Konten!$B$7:$B$1398<=$B19)*
(Konten!$D$7:$D$1398=10);
Konten!$K$7:$K$1398)) * -1

Nun möchte ich unter denselben Bedingungen Ergebnisse
haben, aber nur dann, wenn in "Konten" nur eines von
mehreren Projekten steht.

Hast du auch da noch einen Hinweis?
Vielen Dank im Voraus.

Gruss Hansi


Bild

Beiträge aus den Excel-Beispielen zum Thema " Teilergebnis in Verbindung mit summewenn"