Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
804to808
804to808
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Funktion wie zählenwenn aber mit 2 kriterien

Funktion wie zählenwenn aber mit 2 kriterien
22.09.2006 09:35:58
Jacobs
Hallo,
ich suche eine Funktion, die mir ausgibt wie häufig es das Produkt1(Produktgruppe), aus der Beispieldatei gibt, aber nur die Produkte1(Produktgruppe) zählt, wenn der Wert der test x (Produkte) ungleich null ist.
Ich hoffe man kann verstehen, was ich machen möchte.
Link zur Datei:
https://www.herber.de/bbs/user/36916.xls
Danke schon einmal im Voraus für die Hilfe.
Jacobs

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Funktion wie zählenwenn aber mit 2 kriterien
22.09.2006 09:48:19
heikoS
Hallo Jacobs,
meinst Du so?
=SUMMENPRODUKT(--(A2:A39=B46);--(C2:C39&lt&gt0))
Diese Formel statt Deiner in der Zelle c46.
Klappt´s?
Gruß Heiko
AW: Funktion wie zählenwenn aber mit 2 kriterien
22.09.2006 09:56:42
Jacobs
Ja super.
genau das habe ich gesucht.
danke.
Gruß Jacobs
Freut mich! Danke für Deine Rückmeldung! oT
22.09.2006 10:13:44
heikoS
Anzeige

355 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige