Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summe soll auch mit nur 1 Bedingung gezeigt werden

Summe soll auch mit nur 1 Bedingung gezeigt werden
25.02.2009 19:02:54
Timmy
Liebe Excler,
ich habe wieder mal ein Problemchen, bei dem ich stocke.
Anbei eine Beispieldatei, in der das Problem erlaeutert ist:
https://www.herber.de/bbs/user/59786.xls
Ich hoffe, jemand weiss mir eine Formel.
Vielen Dank und liebe Gruesse
Timmy

12
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summe soll auch mit nur 1 Bedingung gezeigt werden
25.02.2009 19:14:15
Tino
Hallo,
das liegt an Deinen Verbundenen Zellen.
Versuche es mal so.
=IF(C5="";"";C5+E5)
Gruß Tino
AW: @Tino
25.02.2009 19:27:48
robert
Hi Tino,
nur zum verständnis....
warum eine wenn formel, denn wenn in D5 nicht steht, genügt doch die =summe(... formel-oder?
und verbundene zellen sind für diese berechnung doch auch kein hindernis-oder?
gruß
robert
AW: @Tino
25.02.2009 19:35:00
Tino
Hallo,
so kenn ich es auch, irgendwie ist da was nicht so wie ich es gewohnt bin.
Die Spalte D bringt einen Fehler wenn diese leer ist, warum weis ich auch nicht.
 F
6#WERT!

Formeln der Tabelle
ZelleFormel
F6=C6+D6

Versuche es mal so.
 F
1Total
2Landed
3Cost
4 
5 $  18,01668
6 $    0,01813
7  
8 $    0,01653
9  

Formeln der Tabelle
ZelleFormel
F5=IF(C5="","",C5+IF(D5="",0,D5))
F6=IF(C6="","",C6+IF(D6="",0,D6))
F7=IF(C7="","",C7+IF(D7="",0,D7))
F8=IF(C8="","",C8+IF(D8="",0,D8))
F9=IF(C9="","",C9+IF(D9="",0,D9))

Gruß Tino
Anzeige
AW: @Tino
25.02.2009 19:45:15
robert
Hallo
das ist meine version-ist doch ok-oder?
gruß
robert
Sheet1

 ABCDEF
1   Tooling Costs EachTotal
2Convertedenter Landedfrom ToolingLanded
3US $OF rate%CostCalculator belowCost
4      
5 $     0,01450 25% $0,01813 $             50,00000 $     50,01813
6 $     1,01450 125% $2,28263   $      2,28263
7 $             -          
8 $             -          
9 $             -          

Formeln der Tabelle
ZelleFormel
C5=WENN(B5="";"";(A5+(A5*B5)))
F5=WENN(C5="";"";SUMME(C5:D5))
C6=WENN(B6="";"";(A6+(A6*B6)))
F6=WENN(C6="";"";SUMME(C6:D6))
F7=WENN(C7="";"";SUMME(C7:D7))
F8=WENN(C8="";"";SUMME(C8:D8))
F9=WENN(C9="";"";SUMME(C9:D9))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Anzeige
ohne Worte
25.02.2009 20:10:30
Tino
Hallo,
wie gesagt, normal ist es nicht, bei mir gehts nicht.
Userbild
Gruß Tino
Summe soll auch mit nur 1 Bedingung gezeigt werden
25.02.2009 19:14:22
Uwe
Hi Timmy,
auf deutsch müsst das so klappen:
 ABCDEF
1   Tooling Costs EachTotal
2Convertedenter Landedfrom ToolingLanded
3US $OF rate%CostCalculator belowCost
4      
5 $     0,01450 25% $    0,01813       0,01813  
6 $             -          
7 $             -          
8 $             -          
9 $             -          

Formeln der Tabelle
ZelleFormel
C5=WENN(B5="";"";(A5+(A5*B5)))
F5=WENN(D5="";C5;C5+D5)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
In englisch dann mit IF...
Oder?
Gruß
Uwe
(:o)
Anzeige
AW: in F5 =Summe(C5:D5) ? owT
25.02.2009 19:14:50
robert
AW: Bestens...
25.02.2009 19:21:37
Timmy
Super, vielen Dank euch allen...
jetzt klappt es.... das Problem lag in der Tat an den verbundenen Zellen.
Danke nochmals und einen schoenen Abend euch, bei mir dauerts noch ;-)
Gruss
Timmy
AW: Bestens...
25.02.2009 19:47:13
robert
hi,
nur zum verständnis....
würde gerne die lösung die du verwendest wissen-und warum
gruß
robert
AW: Bestens...
25.02.2009 20:38:00
Timmy
Hi Robert,
ich habe folgende Formel genommen: (sind jetzt halt andere Zellen von meinem Originalblatt)
=IF(M41="","",(M41+A52))
Diese Formel geht jetzt deshalb, da jetzt in Zelle A52 keine Formel mehr drin steht, sondern der Wert hier von dem Mitarbeiter manuell eingetragen wird. So gibt er mir auch keine Fehlermeldung mehr.
Ich werde aus dem ganzen nicht komplett schlau, aber es scheint zu funktionieren.
Danke allen vielmals nochmal fuer die Hilfe!!
Gruss
Timmy
Anzeige
AW: Bestens...
26.02.2009 08:36:42
robert
hi timmy
danke für meldung, aber ich finde, dass in deiner beispieldatei eine summenformel genügt hätte( hab ich getestet)
in deiner originaldatei summierst du nicht nebeneinander liegende zellen, somit ist doch das problem ein ganz anderes als in deiner beispieldatei.
ich finde, dass bei einer frage schon das originalproblem gezeigt werden sollte, da ja dann andere lösungen
notwendig sind.
nichts für ungut ;-)
gruß
robert
AW: Bestens...
27.02.2009 22:41:45
Timmy
Hi Robert,
ja das ist in meiner Erklaerung wohl etwas schief gelaufen.
Ich tue mich des Oefteren schwer, das Problem darzustellen, aber es funktioniert und ich habe euch zu danken;-)
... ab ins Wochenende...!!!^^
Gruss
Timmy
Anzeige

312 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige