Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

unterschiedliche Summen bei mehreren bedingungen

unterschiedliche Summen bei mehreren bedingungen
03.02.2009 15:06:42
Stefan
Hallo!
Ich habe eine Frage... und zwar möchte ich, je nachdem, ob ich eine 1, 2, 3, 4, … ,12 in ein bestimmtes Feld eintrage, dass Excel in einem anderen Feld verschiedene Summen bildet.
JAN FEB MAR APR MAY JUN JUL AUG SEP OKT NOV DEZ MONAT
2 3 5 7 4 8 2 9 3 1 5 4 SUMME
Trage ich z.B. in dem Feld "MONAT" eine 4 ein, so soll Excel in dem Feld "SUMME" die ersten 4 Monate zusammenrechnen. Trage ich eine 11 bei "MONAT" ein dementsprechend die Monate Januar-November.
Ist sowas überhaupt machbar?
Vielen, vielen Dank!

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: unterschiedliche Summen bei mehreren bedingungen
03.02.2009 15:13:18
Josef
Hallo Stefan,
da gibt es, je nach anforderung, viele Möglichkeiten.
Tabelle2

 ABCDEFGHIJKLM
1JANFEBMARAPRMAYJUNJULAUGSEPOKTNOVDEZMAY
223574829315421

Formeln der Tabelle
ZelleFormel
M2=SUMME(INDIREKT("A2:"&ADRESSE(2;VERGLEICH(M1;A1:L1;0))))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Sepp

Anzeige
hmm ..unterschiedliche Summen bei mehreren Beding.
03.02.2009 16:23:45
Mike
Hey Sepp,
hmm, wieso funktioniert der Nachbau der Summe nicht? Grübel grübel ...
monatsabhängige Summen

 CDEFGHIJKLMNO
10JANFEBMARAPRMAYJUNJULAUGSEPOKTNOVDEZMay
1123574829315410

Formeln der Tabelle
ZelleFormel
O11=SUMME(INDIREKT("c11:"&ADRESSE(11;VERGLEICH(O10;C10:N10;0))))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Danke für die Hilfe,
Gruss
Mike
Anzeige
AW: hmm ..unterschiedliche Summen bei mehreren Beding.
03.02.2009 16:27:37
Josef
Hallo Mike,
hmm, wieso funktioniert der Nachbau der Summe nicht? Grübel grübel ...
wie soll ich das wissen, ich sehe deine Tabelle nicht.
Gruß Sepp

AW: hmm ..unterschiedliche Summen bei mehreren Beding.
03.02.2009 16:38:00
Josef
Hallo Mike,
du musst natürlich alle Bezüge anpasen.
Tabelle2

 BCDEFGHIJKLMNOPQ
8                
9              oder 
10 JANFEBMARAPRMAYJUNJULAUGSEPOKTNOVDEZsep9 
11 2357482931544343 
12                

Formeln der Tabelle
ZelleFormel
O11=SUMME(INDIREKT("C11:"&ADRESSE(11;VERGLEICH(O10;C10:N10;0)+2)))
P11=SUMME(BEREICH.VERSCHIEBEN(C11;;;;P10))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Sepp

Anzeige
danke ..untersch. Summen bei mehreren Beding.
03.02.2009 16:45:27
Mike
Hey Sepp,
danke, so läufts. Hast Du in Deiner ersten Lösung nicht alle
Bezüge gezeigt?
Gruss
Mike

305 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige