VBA-Programmierung in Microsoft Excel

Tutorial: Excel-Beispiele

Unterschiedliche Smilies bei Zellvergleich

Gruppe

Funktion

Bereich

WENN

Thema

Unterschiedliche Smilies bei Zellvergleich

Problem

In Abhängigkeit der Werte in B1 zu B2 (kleiner, gleich, größer) werden in B3 unterschiedliche Smilies mit unterschiedlicher Hintergrundfarbe angezeigt.

Lösung

Formel in B3: =WENN(B2<B1;ZEICHEN(76);WENN(B2=B1;ZEICHEN(75);ZEICHEN(74))) (Zelle ist in der Schriftart WINGDINGS formatiert)




StandardModule: basMain

Sub Druck()
   With ActiveSheet
      .PageSetup.LeftHeader = "&B&14 Hallo, " _
         & "&B&10 ich bin da!"
      .PrintPreview
   End With
End Sub

    


Beiträge aus dem Excel-Forum zu den Themen Funktion und WENN