Microsoft Excel

Herbers Excel/VBA-Archiv

WENN WAHR dann Wert


Betrifft: WENN WAHR dann Wert von: McGee
Geschrieben am: 24.09.2019 15:12:41

Moin Excel-Herbers!

Sobald in Zelle A und/oder Zelle B der Wert WAHR raus kommt, möchte ich in Zelle C ein Ok ausgegeben bekommen.

Ich bekomme das mit der bedingten Formatierung aber nicht hin...

  

Betrifft: in Spalte B : =WENN(ODER(A1;B1);"OK";"") von: NoNet
Geschrieben am: 24.09.2019 15:33:00

Hallo McGee,

Mit der"Bedingten Formatierung" kannst Du lediglich Zellen in Abhängigkeit eines/mehrerer Werte bzw. Bedingungen formatieren, jedoch keine Werte ausgeben.

Den Wert kannst Du in Spalte C mit einer Funktion ausgeben :
Falls Du z.B. in C1 die Werte aus A1 und B1 überprüfen möchtest, dann gib in C1 folgende Funktion ein :

=WENN(ODER(A1;B1);"OK";"")

Salut, NoNet