Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
1768to1772
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

WENN DANN Abfrage Bereich mit Textwerten

WENN DANN Abfrage Bereich mit Textwerten
10.07.2020 14:44:21
Jose
Hallo eine Frage die ich nicht durch Googeln gelöst bekomme:
Es geht um eine Bedingte Formatierung, für die ich eine WENN Abfrage benötige
Tabelle im Beispiel:
https://www.herber.de/bbs/user/138945.xlsx
- ich möchte jeweils den Textwert in den Feldern der Spalte A rot einfärben (Schrift), aber nur dann
- WENN der Textwert jeweils in Spalte D ODER F vorkommt (Häufigkeit und Position sind dabei zu vernachlässigen)
Mit der Formel: =WENN(D15="Text1";WENN(A2="Text1";WAHR();FALSCH());FALSCH())
bekomme ich das für die Abfrage eines einzelnen Feldes hin, aber eben nicht für die Abfrage eines Bereiches. (siehe auch Tabelle)
Vielleicht stehe ich aber auch nur auf dem Schlauch ...
Danke für die Hilfe

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: WENN DANN Abfrage Bereich mit Textwerten
10.07.2020 14:48:03
SF
Hola,
du sprichst von D und F, in der Datei ist es D und E...was gilt denn nun?
=ODER(ZÄHLENWENN($D$2:$D$16;A2);ZÄHLENWENN($E$2:$E$16;A2))

Wenn es D und E sind reicht ein einziges Zählenwenn().
Gruß,
steve1da
AW: WENN DANN Abfrage Bereich mit Textwerten
10.07.2020 16:45:02
Jose
Super, genauso war es gemeint, vielen lieben Dank
Anzeige

326 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige