Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zählen Wenn Datum und Feld nen Wert hat

Zählen Wenn Datum und Feld nen Wert hat
anton
Hallo Zusammen,
ich möchte ein Fehlzeitenliste machen.
In einer Zeile stehen die Wochentage eines halben Jahres.
In der darunter eventuell eine Eintragung wenn jemand gefehlt hat.
Da er aus verschiedenen Gründen gefehlt haben kann, wird dort ein Kürzel eingetragen.
v für verspätet oder k für krank
Damit ich die jeweilige Monatssumme bekomme brauche ich also einen Zähler der um 1 hochzählt wenn
zb: in A1:AZ der Monat=9 und in B1:BZ der Inhalt="k" ist
Ich hab schon ne weile rum probiert, aber ohne Ergebnis.
Geht das überhaupt?
Und wenn ja, wie?
Danke für eure Hilfe im Voraus
Beste Grüße
Anton

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Zählen Wenn Datum und Feld nen Wert hat
02.09.2010 22:41:15
anton
Vielen Dank Otto,
die Lösung lautet:
=SUMMENPRODUKT((MONAT(D5:Z5)=9)*(D9:Z9="s"))
Anzeige

343 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige