Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Werte zählen wenn Nachbarzelle best. Monat

Werte zählen wenn Nachbarzelle best. Monat
26.03.2019 21:34:03
Andreas
Hallo Excelprofis,
ich brauch mal wieder Hilfe bei einer Formel.
Folgendes soll in einer beliebigen Zelle stehen.
Zähle alle Zellen im Bereich G5 bis G300 mit dem Wert >0, bei denen in Zelle E ein Datum aus dem Monat Januar steht. In der Nächsten Zelle soll das Gleiche für Februar stehen usw.
Ich hoffe ich habe mich verständlich ausgedrückt und bedanke mich fürs lesen und die Hilfe.
mfg, Andreas

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Werte zählen wenn Nachbarzelle best. Monat
26.03.2019 23:15:28
{Boris}
Hi,
=SUMMENPRODUKT((G$5:G$300>0)*(MONAT(E$5:E$300)=ZEILE(A1))
Und 12 Zeilen (für jeden Monat) runterkopieren
VG Boris
leer = Januar
27.03.2019 09:06:51
WF
also:
=SUMMENPRODUKT((G$5:G$300>0)*ISTZAHL(E$5:E$300)*(MONAT(E$5:E$300)=ZEILE(X1)))
WF
Vielen Dank
27.03.2019 16:23:00
Andreas
Hallo,
sorry für die späte Antwort. konnte erst jetzt testen. Beide Varianten funktionieren super. Vielen, vielen Dank für die schnelle Hilfe.
mfg, Andreas
Anzeige

331 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige