Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

2 Zellen prüfen & wenn beide Werte dann berechnen

2 Zellen prüfen & wenn beide Werte dann berechnen
12.12.2014 13:14:41
Dirk
Hallo zusammen,
stehe im Moment ein wenig auf dem Schlauch.
Möchte gerne diese Formel anwenden:
=WENN(F4="";$A$1-E4;" ")
Aber zusätzlich soll noch geprüft werden ob die Zeile A4 ein weiterer Wert behinhaltet und dann erst berechnen, ansonsten leer " " als Ergebnis!!
Vielen Dank
Dirk

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: 2 Zellen prüfen & wenn beide Werte dann berechnen
12.12.2014 13:16:56
yummi
Hallo Dirk,
=WENN(Und(F4="";A4="Wert");$A$1-E4;" ")
Gruß
yummi

AW: 2 Zellen prüfen & wenn beide Werte dann berechnen
12.12.2014 13:17:39
selli
hallo dirk
=WENN(UND(F4="";A4<>"");$A$1-E4;" ")
gruß
selli

AW: 2 Zellen prüfen & wenn beide Werte dann berechnen
12.12.2014 13:26:05
Dirk
Danke
Anzeige

361 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige