Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Formel Wenn, Dann
13.04.2015 14:52:20
Fritz
Guten Tag zusammen
Ich habe ein kleines Formelprobelem. Ich habe mir diese Formel zusammengebastelt:

=WENN(D3OG(UND(E3””;P10));"ZelleB3";"iO")

Das heisst die Formel schaut, ist in der Zelle D3 der Wert OG nicht vorhanden und in der Zelle E3 der Wert P10 nicht vorhanden, so wird der Inhalt aus B3 in die Zelle R3 geschrieben. Ist beides vorhanden kann iO geschrieben werden. Nur funktioniert dies leider nicht :/
Kann mir da jemand helfen?
vielen dank :)

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Doppelt
13.04.2015 16:25:09
Ralf
Hallo Hajo,
mmn. müsste die Formel korrekterweise so lauten:
=wenn(und(D3"OG";E3"");"ZelleB3";wenn(und(D3="OG";E3="P10");"iO";"")
zumindest wenn ich es richtig verstanden habe ;)
LG
Ralf
Anzeige

349 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige