Live-Forum - Die aktuellen Beiträge
Datum
Titel
19.07.2024 18:36:17
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summewenn funktioniert nicht

Summewenn funktioniert nicht
19.11.2016 20:12:40
Reinhard
Guten Abend zusammen,
vorab erst einmal ein riesen Dankeschön an alle USER des Forums.
Über dringend benötigte Hilfe würde ich mich sehr freuen.
Zum Problem:
Die u.a. Formel funktioniert korrekt, allerdings möchte ich das manuell in dieser Formel hinterlegte Datum mit einem Bezug zu einer bestimmten Zelle ändern.
Das Datum 01.06.1997 steht in G11
Das Datum 01.06.2017 steht in Q11
=SUMMEWENN(C22:C1221;">=01.06.1997";F22:F1221)-SUMMEWENN(C22:C1221;">=01.06.2017";F22:F1221
Kurzer Hinweis:
Die Formel "Summenprodukt" kann ich nicht anwenden, da die Grundlagendatei in der Spalte C und auch F zum Teil Zellen mit "" hat. Und hier funktioniert Summenprodukt leider nicht.
Vorab vielen lieben Dank für eure Hilfe.
Beste Grüße
Reinhard

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
">=" &G11;... owT
19.11.2016 20:30:55
Uduuh
AW: Summewenn funktioniert nicht
20.11.2016 02:19:46
Reinhard
Hallo Uduuh,
PERFEKT!
Formel funktioniert nun einwandfrei.
Vielen Dank für die SUPERSCHNELLE Hilfe.
Beste Grüße
Reinhard
AW: SUMMENPRODUKT() funktioniert schon auch ...
20.11.2016 11:11:34
...
Hallo Reinhard,
... insofern muss ich Deiner Aussage: "Die Formel "Summenprodukt" kann ich nicht anwenden, da die Grundlagendatei in der Spalte C und auch F zum Teil Zellen mit "" hat. Und hier funktioniert Summenprodukt leider nicht." widersprechen.
Man muss die Formel mit SUMMENPRODUKT() nur korrekt konstruieren. Wenn Du die Formel so schreibst:
=SUMMENPRODUKT((C22:C1221>=G1)*(C22:C1221

(beachte: Semikolon anstelle * vor F22:F1221) ergibt diese das gleiche Ergebnis wie mit SUMMEWENN().
Gruß Werner
.. , - ...
Anzeige

333 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige