Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Texteinträge zählen, Zählenwenn, Summenprodukt?

Texteinträge zählen, Zählenwenn, Summenprodukt?
Marc
Guten Morgen!
In Spalte C habe ich Warennummern, in Spalte G die Klassifizierung innerhalb der Warennummern.
Ergebnis soll sein:
Spalte K Spalte L
000.000.501.769 "E" 5x
000.000.501.769 "E+P" 12x
000.000.501.769 "K" 27x
und das für7 Warennummern.
Folgende Formel funktionioner nicht:
=SUMMENPRODUKT($C$4:$C$318=K4;$G$4:$G$318=L4)
(L und M verweisen jeweils auf die gewünschte warennummer und Klassifizierung)
Anmerkung: Die Punkte in der Warennummer sind aus anderer Liste, d.h. es sind Texteinträge, keine Zahl!
Vielen Dank für eure Hilfe
Gruß, Marc

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Texteinträge zählen, Zählenwenn, Summenprodukt?
04.01.2011 07:34:36
Josef

Hallo Marc,
deine Formel stimmt fast.
=SUMMENPRODUKT(($C$4:$C$318=K4)*($G$4:$G$318=L4))


Gruß Sepp

Danke schön!
04.01.2011 07:54:43
Marc
Vielen Dank, dann war meine Beschränktheit nicht ganz so umfassend.
... ich komme mit der Formel zu dem gleichen korrekten Ergebnis, wie die VBA-Routine, die ich in der Zwischenzeit geschrieben habe.
Alles ist gut!
Gruß, Marc
Anzeige

385 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige