Live-Forum - Die aktuellen Beiträge
Datum
Titel
19.07.2024 18:36:17
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

SummeWenn Formel zeigt Ergebnis nicht

SummeWenn Formel zeigt Ergebnis nicht
05.03.2013 19:41:50
abu
Hallo Zusammen,
ich habe eine SummeWenn-Formel erstellt in Zeile 35. Nun wird mir auch immer schön das Ergebnis angezeigt nur in Zelle G35 nicht. Es wird auch kein Fehler angezeigt nur '-€'. Wenn ich in den Formel-Assistenten gehe wird mir das Ergebnis angezeigt, also auch kein Fehler.
Habt ihr eine Idee woran das liegt?
Würde mich über Antwort freuen.
Gruß
Abu
https://www.herber.de/bbs/user/84210.xlsx

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
schon beim Öffnen der Datei kommt ne Warnung ...
05.03.2013 19:50:40
Matthias
Hallo
Zirkelbezug
Also hab ich die Datei gleich wieder geschlossen.
Gruß Matthias

AW: schon beim Öffnen der Datei kommt ne Warnung ...
05.03.2013 19:57:48
abu
Hallo Matthias,
hah! Hatte ich einfach weggeklickt. Hab mir nun die Hilfe durchgelesen nun wird auch das Ergebnis angezeigt.
Danke und Gruß
Abu

AW: SummeWenn Formel zeigt Ergebnis nicht
05.03.2013 20:15:20
Hajo_Zi
ich habe keine Fehlermeldung bekommen. Aber meine Rechnung sieht eigenartig aus, aber die Kontrollrechnung sagt das gleiche.
Tabelle1
 EFGHI
273,74Start08. Jan   
373,44Ende16. Feb   
468,55Fahrzeug15   
576,30Mittelwert l/100 km0,51944677   
662,57       
769,09  Min319668 
866,73  Max327784 
973,76  Differenz81168116
1073,50  Verbrauch4215,834215,83
1163,57  Mittelwert0,51944677 

verwendete Formeln
Zelle Formel Bereich
E2 =WECHSELN(D2;".";",")*1 
E3 =WECHSELN(D3;".";",")*1 
E4 =WECHSELN(D4;".";",")*1 
E5 =WECHSELN(D5;".";",")*1 
G5 {=SUMMENPRODUKT((C2:C60>=G2)*(C2:C60<=G3)*(A2:A60=G4)*E2:E60)/(MAX((C2:C60<=G3)*N(C2:C60>=G2)*N(A2:A60=G4)*B2:B60)-MIN(WENN((C2:C60<=G3)*N(C2:C60>=G2)*N(A2:A60=G4)*B2:B60>0;(C2:C60<=G3)*N(C2:C60>=G2)*N(A2:A60=G4)*B2:B60)))} $G$5
E6 =WECHSELN(D6;".";",")*1 
E7 =WECHSELN(D7;".";",")*1 
H7 {=MIN(WENN((C2:C60<=G3)*N(C2:C60>=G2)*N(A2:A60=G4)*B2:B60>0;(C2:C60<=G3)*N(C2:C60>=G2)*N(A2:A60=G4)*B2:B60))} $H$7
E8 =WECHSELN(D8;".";",")*1 
H8 {=MAX((C2:C60<=G3)*N(C2:C60>=G2)*N(A2:A60=G4)*B2:B60)} $H$8
E9 =WECHSELN(D9;".";",")*1 
H9 =H8-H7 
I9 =B49-B29 
E10 =WECHSELN(D10;".";",")*1 
H10 =SUMMENPRODUKT((C2:C60>=G2)*(C2:C60<=G3)*(A2:A60=G4)*E2:E60) 
I10 =SUMME(E29:E49) 
E11 =WECHSELN(D11;".";",")*1 
H11 =H10/H9 
{} Matrixformel mit Strg+Umschalt+Enter abschließen
Matrixformeln sind durch geschweifte Klammern {} eingeschlossen
Diese Klammern nicht eingeben!!


Tabellendarstellung in Foren Version 5.51



Anzeige
AW: SummeWenn Formel zeigt Ergebnis nicht
05.03.2013 20:46:57
abu
Hallo Hajo,
bist du in der richtigen Datei?
Gruß
Abu

AW: SummeWenn Formel zeigt Ergebnis nicht
05.03.2013 21:55:19
Hajo_Zi
ja, ich habe Deine Werte in Spalte D nur in Zahlen umgewandelt.
Gruß Hajo

AW: SummeWenn Formel zeigt Ergebnis nicht
05.03.2013 22:30:23
abu
Komme leider nicht mit. Ich denke du bist nicht in der Datei die ich hochgeladen habe. Wie auch immer mein Problem hat sich erledigt, es war der Zirkel-verweis in Zelle LS7
Gruß
Abu

324 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige