Microsoft Excel

Herbers Excel/VBA-Archiv

summewenn funktioniert nicht

    Betrifft: summewenn funktioniert nicht von: Hansi
    Geschrieben am: 29.08.2003 15:13:25

    Hallo,

    möchte Zahlen aus Spalte 1 addieren,
    wenn Nrn. in Spalte 2 größer sind als 100.000.

    =SUMMEWENN(Formular!E9:E723; ">100000"; (Formular!I9:I723))

    Formel geht leider auch dann nicht, wenn ich größer als 1
    eingebe. Das Ergebnis ist immer 0.

    Kann Excel Zahlen nicht erkennen?

    In leerem Excel-Sheet funktioniert es, egal ob Spalte
    als Zahlen oder als Text formatiert ist.

    Vielen Dank im voraus.

    Gruss Hansi

      


    Betrifft: AW: summewenn funktioniert nicht von: Dieter Maj
    Geschrieben am: 29.08.2003 15:25:14

    Hallo Hansi

    hier die Formel (Bezüge bitte Anpassen)

    {=SUMME((A1:A16>14)*B1:B16)}

    {} nicht eingeben, Formel abschliessen mit UMSCHALT STRG ENTER

    Gruß Dieter


      


    Betrifft: AW: summewenn funktioniert nicht von: sergiesam
    Geschrieben am: 29.08.2003 15:25:24

    Hi,

    soweit sieht die formel gut aus. Kannst du einen Teil als Bespiel in einer Mappe uploaden?
    sam


      


    Betrifft: AW: summewenn funktioniert nicht von: th.heinrich
    Geschrieben am: 29.08.2003 15:56:41

    hallo Hansi,

    die FORMEL ist o.k.

    was meinst Du damit ?

    "In leerem Excel-Sheet funktioniert es, egal ob Spalte
    als Zahlen oder als Text formatiert ist."

    was ist in Deinem "vollen" sheet anders ?
    gruss thomas


     

    Beiträge aus den Excel-Beispielen zum Thema " summewenn funktioniert nicht"