Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn X in Zelle Datum in A:A schreiben

Betrifft: Wenn X in Zelle Datum in A:A schreiben von: Josef Thelen
Geschrieben am: 13.09.2014 18:20:35

Guten Tag zusammen

habe einen Ablaufplan für ein Kalenderjahr erstellt, bei dem ich in Spalte A:A das Datum händisch eintrage, alles andere wird dann in den Spalten C:E über DropDown eingetragen.

Meine Frage:

ist es möglich, in Spalte F:F eine Zelle unterhalb des Letzten Eintrags in Spalte E:E
ein X eintrage, dass dann in Spalte A der Letzte Datumseintrag plus ein Tag eingetragen wird? Wenn Ja, wie denn?

Viene Dank im Voraus

Gruß
Josef

  

Betrifft: Wenn X in Zelle Datum in A:A schreiben von: Matthias L
Geschrieben am: 13.09.2014 20:11:23

Hallo

Meinst Dui das so ?

 ABCDEF
110.09.2014WertWertWertEintrag 
2 WertWertWertEintrag 
3 WertWertWertEintrag 
4 WertWertWertEintrag 
5 WertWertWertEintrag 
6 WertWertWertEintrag 
711.09.2014WertWertWertEintragx
8 WertWertWertEintrag 
9 WertWertWertEintrag 
10 WertWertWertEintrag 
11 WertWertWertEintrag 
12 WertWertWertEintrag 
1312.09.2014    x

Formeln der Tabelle
ZelleFormel
A2=WENN(F2="x";MAX($A$1:A1)+1;"")
A3=WENN(F3="x";MAX($A$1:A2)+1;"")
A4=WENN(F4="x";MAX($A$1:A3)+1;"")
A5=WENN(F5="x";MAX($A$1:A4)+1;"")
A6=WENN(F6="x";MAX($A$1:A5)+1;"")
A7=WENN(F7="x";MAX($A$1:A6)+1;"")
A8=WENN(F8="x";MAX($A$1:A7)+1;"")
A9=WENN(F9="x";MAX($A$1:A8)+1;"")
A10=WENN(F10="x";MAX($A$1:A9)+1;"")
A11=WENN(F11="x";MAX($A$1:A10)+1;"")
A12=WENN(F12="x";MAX($A$1:A11)+1;"")
A13=WENN(F13="x";MAX($A$1:A12)+1;"")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Gruß Matthias


  

Betrifft: AW: Wenn X in Zelle Datum in A:A schreiben von: Josef Thelen
Geschrieben am: 14.09.2014 00:20:56

Hallo Matthias,

genau so habe ich das gwmeint.

Herzlichen Dank für die Lösung.

Gruß
Josef


 

Beiträge aus den Excel-Beispielen zum Thema "Wenn X in Zelle Datum in A:A schreiben"