Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

leere Zellen im Bereich zählen

leere Zellen im Bereich zählen
Andre
Hallo alle zusammen,
ich möchte gern die leeren Zellen im Bereich von B2:B30 zählen die zwischen einem Text/ Zahl stehen.
Nachfolgend ein Bsp.
Tabelle1

 B
22
33
44
5test1
66
7test2
88
9 
10 
1111
1212
1313
14 
1515
1616
1717
18test3
1919
2020
2121
22 
23 
24 
25 
26 
27 
28 
29 
30 


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
als Ergebnis muss 3 heraus kommen. Die Zellen nach B21 dürfen nicht mit gezählt werden.
Ich hoffe mir kann jemand helfen.
Vielen Dank im Voraus!
MFG Andre

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: leere Zellen im Bereich zählen
01.09.2009 08:03:06
{Boris}
Hi André,
=ANZAHLLEEREZELLEN(BEREICH.VERSCHIEBEN(B2;;;VERWEIS(2;1/(B2:B30"");ZEILE(1:29))))
Achtung: Eine Zelle mit einem Leerstring ("") wird auch als leer gezählt.
Grüße Boris
mit VERWEIS: leere Zellen im Bereich zählen
01.09.2009 08:03:41
WF
Hi Andre,
=ZÄHLENWENN(A1:INDIREKT("A"&VERWEIS(2;1/(A1:A99"");ZEILE(1:99)));"")
Salut WF
ohne ZÄHLENWENN dann also
01.09.2009 08:13:25
WF
Hi Boris,
=ANZAHLLEEREZELLEN(A1:INDIREKT("A"&VERWEIS(2;1/(A1:A99"");ZEILE(1:99))))
Salut WF
AW: mit VERWEIS: leere Zellen im Bereich zählen
01.09.2009 08:34:46
Andre
Hallo Boris
Hallo Walter
danke für die Tipps, es funktioniert prima :-))
MFG Andre
Anzeige

316 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige