Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Hochzählen wenn Wert Ungleich Wert darüber

Hochzählen wenn Wert Ungleich Wert darüber
20.12.2017 09:16:54
Carsten
Hallo zusammen,
ich habe eine Tabelle und möchte hochzählen wenn der Wert sich ändert, starten bei 1 und dann bis ..n
Beispiel:
a 1
a 1
a 1
b 2
b 2
c 3
c 3
c 3
c 3
d 4
Vielen dank schonmal, vermutlich ganz simpel komme nur nicht drauf :D

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Hochzählen wenn Wert Ungleich Wert darüber
20.12.2017 09:43:22
ChrisL
Hi Carsten
B1 = 1
B2 = =WENN(A2=A1;B1;B1+1)
cu
Chris
AW: Hochzählen wenn Wert Ungleich Wert darüber
20.12.2017 09:58:25
Carsten
Vielen Dank, Problem gelöst. :)
in B2 =(A2<>A1)+B1 - Zeile 1 ist leer
20.12.2017 09:48:34
WF
.
AW: in B2 =(A2<>A1)+B1 - Zeile 1 ist leer
20.12.2017 09:58:56
Carsten
Auch dir vielen Dank, Problem gelöst.
Anzeige

333 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige