Herbers Excel-Forum - das Archiv

Summe_Bereich wird von SUMMEWENN nicht akzeptiert

Bild

Betrifft: Summe_Bereich wird von SUMMEWENN nicht akzeptiert
von: Ben R

Geschrieben am: 07.01.2007 16:16:18
Guten Tag,
folgendes Problem, dass ich leider nicht lösen kann, ist vor kurzem bei mir aufgetreten: In einem Excelsheet befindet sich die Funktion
=SUMMEWENN(Seite2!A:N;'Seite1!A11'!A11;ADRESSE(VERGLEICH(A11;Seite2!A1:A29179;0)+1;6;1;WAHR;"Seite2"))
Das Ergebnis der ADRESSE-Funktion ist "Seite2!$F$3" und soll als Summe_Bereich der SUMMEWENN-Funktion dienen.
Das angehängte Bild illustriert, was als Summe_Bereich angenommen wird.
Userbild
Leider gibt Excel nur eine Fehlermeldung aus und lässt die Funktion in dieser Form nicht zu.
Kann mir hier jmd. weiterhelfen? Wäre wichtig.
Vielen Dank allen bereits im Vorraus!
Schöne Grüße
Ben
Bild

Betrifft: AW: Summe_Bereich wird von SUMMEWENN nicht akzepti
von: Uduuh
Geschrieben am: 07.01.2007 18:26:50
Hallo,
mach mal noch ein INDIREKT drumrum.
Indirekt(Adresse(....))
Gruß aus’m Pott
Udo

Bild

Betrifft: AW: Summe_Bereich wird von SUMMEWENN nicht akzeptiert
von: ransi
Geschrieben am: 07.01.2007 18:26:51
Hallo
ungetestet
Versuchs mal indirekt().
=indirekt(Adresse.....)
ransi
Bild

Betrifft: das war knapp! owT
von: Uduuh
Geschrieben am: 07.01.2007 18:28:20
 Bild
Excel-Beispiele zum Thema "Summe_Bereich wird von SUMMEWENN nicht akzeptiert"
Beispiel für die Anwendung der SUMMEWENN-FORMEL SUMMEWENN-Funktion über mehrere Tabellenblätter
SummeWenn-Summierung über mehrere Blätter