Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
484to488
484to488
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

DRINGEND - Summe berechnen mit rel. und absoluten

DRINGEND - Summe berechnen mit rel. und absoluten
20.09.2004 14:52:22
Didi
Hallo,
habe folgendes Problem:
Ich möchte eine kumulierte Monatsberechnung durchführen.
Wenn ich nun ein neues Monat eingebe und zwar links vom kumulierten Wert soll in der kumulierten Zelle sich der Wert um den neuen Monat erweitern.
Ich bräuchte also eine Formel, die alles links der kumulierten Zelle addiert, oder eine Formel wie ActiveCell.FormulaR1C1 ="SUM(F11:RC[-1])" - also einen absoluten und einen rrelativen Bezug.
Danke für die Antworten

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: DRINGEND - Summe berechnen mit rel. und absoluten
Dr.
Verstehe das Problem nicht. Wenn die Summenformel eh über den ganzen Bereich geht, wird doch auch bei Einfügen einer neuen Spalte der Wert innerhalb des Bereiches mitsummiert!?!!
AW: DRINGEND - Summe berechnen mit rel. und absoluten
20.09.2004 15:20:38
didi
Nein, das funktioniert leider nicht.
Die Formel heißt z.b. =Summe(A1:H1), sagen wir für die ersten 8 Monate. In der Spalte I ist die Summenformel.
Gebe ich jetzt einen neuen Monat September ein - in der Spalte I - Summenformel wird auf J verschoben - wird die Formel nicht erweitert.
Wäre für Beiträge dankbar
In I1: =SUMME(A1:INDIREKT("ZS(-1)";))
Boris
Grüße Boris
AW: In I1: =SUMME(A1:INDIREKT("ZS(-1)";))
20.09.2004 15:46:28
didi
genial, vielen dank, genau das habe ich gesucht!!!
dankeschön für alle antworten und schönen tag
Anzeige
AW: DRINGEND - Summe berechnen mit rel. und absoluten
20.09.2004 15:00:24
Annett
Hallo didi
füge vor der Summenspalte eine Leerspalte ein, die Bestandteil der Summenformel ist. Füge jetzt vor der Leerspalte eine neue Spalte ein.
Gruß Annett
AW: DRINGEND - Summe berechnen mit rel. und absoluten
20.09.2004 15:21:48
didi
danke, so funktioniert es zumindest.
weißt du evt. eine schönere Lösung?
dankeschön auf alle fälle
lg

313 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige