Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
516to520
516to520
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Summe Wenn Datum von bis

Summe Wenn Datum von bis
18.11.2004 13:02:05
bis
Ich bitte um Hilfe zu folgendem Problem :
Ich habe in einer Tabelle mehrere Spalten mit Datumseinträgen und
eine Spalte mit Mengenangaben in kg.
Sp1 Sp2 Sp 3 Kg
01.01.03 12.05.03 27.03.04 1000
05.11.03 22.07.03 15.05.04 2000
usw.
Ich will nun die Summe aus kg bilden, wenn in den Spalten
SP1 - SP3 bestimmte Bedingungen erfüllt sind.
Wie das funktioniert, wenn man nach einem Datum in
der jeweiligen Spalte fragt, habe ich mittlerweile
herausgefunden.
Was ich brauche, ist eine Formel,in der ich in den Spalten
SP1 - SP3 eine Abfrage von/bis realisieren kann.
Wolfgang

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summe Wenn Datum von bis
18.11.2004 13:06:16
bis
Hallo Wolfgang,
das hört sich nach einer Aufgabe für =SUMMENPRODUKT() an.
z.B. =SUMMENPRODUKT((A2:A20>21.08.04)*(C2:C20Ciao
Manuele Rocco Parrino
AW: Summe Wenn Datum von bis
18.11.2004 15:22:03
bis
Danke,
aber das funktioniert bei mir nicht, ich bekomme nur Fehlermeldungen.
Die Formel mit Summenprodukt geht einwandfrei, solange in den
Spalten einfache Zahlen stehen.
Bei Datumseinträgen gibt´s Probleme. Ich habe den Verdacht, das daß
mit dem Format oder mit der Syntax zusammenhängt.
Wolfgang
AW: Summe Wenn Datum von bis
18.11.2004 15:54:37
bis
Ja, dass ist gut möglich ( sorry habe nicht getestet ),
Vielleicht hilft das einbauen von DATWERT() weiter:
=SUMMENPRODUKT((A2:A20>DATWERT("21.08.04"))*(C2:C20 Habs aber auch diesmal nicht getestet.
Ciao
Manu
Anzeige

362 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige