ZÄHLENWENN-Funktion mit Bezug im Suchkriterium!

Bild

Betrifft: ZÄHLENWENN-Funktion mit Bezug im Suchkriterium!
von: Michal
Geschrieben am: 03.11.2003 16:49:22

Ich möchte eine ZÄHLENWENN Funktion so machen:
= ZÄHLENWENN(Istdaten!B3:B52;"> H8") - ZÄHLENWENN(Istdaten!B3:B52;"> I8")
Das Ergebnis beträgt aber immer 0, aber wenn ich statt der Bezugszelle H8/I8 eine Zahl angebe ist das Ergebnis richtig. Scheinbar funktioniert die ZÄHLENWENN-Funktion nicht mit einem Bezug im Suchkriterium.

Hat jemand eine Idee, wie ich das Problem sonst lösen kann?

Danke schonmals.

Bild


Betrifft: AW: ZÄHLENWENN-Funktion mit Bezug im Suchkriterium!
von: IngoG
Geschrieben am: 03.11.2003 16:51:02

HAllo Michal,

versuchs mal so:

= ZÄHLENWENN(Istdaten!B3:B52;">"& H8) - ZÄHLENWENN(Istdaten!B3:B52;">"& I8)

Gruß Ingo


Bild


Betrifft: AW: ZÄHLENWENN-Funktion mit Bezug im Suchkriterium!
von: Michal
Geschrieben am: 04.11.2003 09:30:04

Sorry, hab gestern schon geantwortet, aber irgendwie hats nicht funktioniert *grml*
Aber hat echt super funktioniert. Danke für deine Hilfe.

Gruss Michal


Bild

Beiträge aus den Excel-Beispielen zum Thema " VBA Zelladressen und Variablen"