Microsoft Excel

Herbers Excel/VBA-Archiv

Wennfunktion mit <> Abfrage

Betrifft: Wennfunktion mit <> Abfrage von: HJS
Geschrieben am: 20.09.2004 14:46:49

Hallo,

ich versuche im Moment folgendes mit Wennfunktionen zu realisieren:

Excel soll mir vorbestimmte Werte ausgeben wenn in einem bestimmten Feld eine Zahl zwischen 10 und 100 liegt.

Also A1=20 dann soll zb. in A2 "Ja" oder irgendetwas anderes ausgegeben werden. Allerdings bereitet mir die Abfrage "Zwischen größer als 10 und kleiner als 100 Probleme.

Weiß mir hierfür jemand eine vernünftige Lösung?

Vielen Dank im Voraus.

Gruß HJS

  


Betrifft: AW: Wennfunktion mit <> Abfrage von: Marcl
Geschrieben am: 20.09.2004 14:50:31

Hallo HJS,
trage das in A2 ein:

=WENN(UND(A1>10;A1<100);"ja";"nein")

Gruß

Marcl


 

Beiträge aus den Excel-Beispielen zum Thema "Wennfunktion mit <> Abfrage"