Gibt es wenn(zwischen(dann,sonst))?????

Bild

Betrifft: Gibt es wenn(zwischen(dann,sonst))?????
von: werner
Geschrieben am: 24.02.2005 21:49:24
Hi Leute
Ich habe ien problem mit der wenn dann Funktion..und zwar will ich:
wenn eine gegebene Uhrzeit in dem Uhrzeit Rahmen vion (hier 20 - 24 Uhr) dann soll ein Aufschlag von 25% gemacht werden, sonst 0
wie schreibe ich das????

Bild

Betrifft: AW: Gibt es wenn(zwischen(dann,sonst))?????
von: chris b
Geschrieben am: 24.02.2005 21:58:34
Hilft dir das ?
=WENN(ODER(A2<20;A2>24);"X";A2+25%)
Bild

Betrifft: AW: Gibt es wenn(zwischen(dann,sonst))?????
von: werner
Geschrieben am: 24.02.2005 22:01:32
hört sich schon mal gut an...werde ich mal ausprobieren danke dir!
Bild

Betrifft: AW: Gibt es wenn(zwischen(dann,sonst))?????
von: andre
Geschrieben am: 24.02.2005 22:39:28
Hallöchen,
zwischen wie in der Frage ist das:
=WENN(UND(A2>20;A2<24);A2+25%;"X")
die andere Formel bringt das gleiche Ergebnis, untersucht aber "wenn nicht zwischen" ...
Außerdem ist die Frage, ob die Grenzwerte 20 und 24 bei Zwischen enthalten sein sollen oder nicht.
Bild

Betrifft: AW: Gibt es wenn(zwischen(dann,sonst))?????
von: th.heinrich
Geschrieben am: 24.02.2005 22:03:35
hallo Werner,
vielleicht so?
Tabelle1
 ABCDE
4zeitbetragaufschlagzeitraum
521:00202520:0024:00:00
Formeln der Tabelle
C5 : =WENN(UND(A5>D5;A5<E5);B5+B5*0,25;B5)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

gruss thomas
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zeilenhöhe anpassen"