Wenn 0 oder leer



Excel-Version: 10.0 (Office XP)
nach unten

Betrifft: Wenn 0 oder leer
von: Judith
Geschrieben am: 05.06.2002 - 14:22:51

Hallo

Wie kann ich machen das wenn eine Zelle der Formel 0 oder leer ist +0 rechnet ansonsten +1?


nach oben   nach unten

Re: Wenn 0 oder leer
von: Monika Weber
Geschrieben am: 05.06.2002 - 14:27:31

Hallo Judith

Versuch es so:

=WENN(ODER(A1=0;A1="");0;A1+1)

Ich hoffe, dass dir das weiterhilft.
Es liebs Grüesli aus der Schweiz
Monika


www.jumper.ch
*** Generell: Bitte kein Crossposting ***


nach oben   nach unten

Re: Wenn 0 oder leer
von: Harald Kapp
Geschrieben am: 05.06.2002 - 14:28:55

Hallo Judith,
angenommen die zu testende Zelle sei A1, dann ersetzt Du A1 in Deiner Formel durch den Ausdruck:
wenn(oder(istleer(a1);a1=0);0;1)

also z.B.
= A3+4*wenn(oder(istleer(a1);a1=0);0;1)

Gruß Harald

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "txt dateien in tabellenblatt einfügen (newbie)"