Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
124to128
124to128
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Wenn 0 oder leer

Wenn 0 oder leer
05.06.2002 14:22:51
Judith
Hallo

Wie kann ich machen das wenn eine Zelle der Formel 0 oder leer ist +0 rechnet ansonsten +1?

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Wenn 0 oder leer
05.06.2002 14:27:31
Monika Weber
Hallo Judith

Versuch es so:

=WENN(ODER(A1=0;A1="");0;A1+1)

Ich hoffe, dass dir das weiterhilft.
Es liebs Grüesli aus der Schweiz
Monika


www.jumper.ch
*** Generell: Bitte kein Crossposting ***


Re: Wenn 0 oder leer
05.06.2002 14:28:55
Harald Kapp
Hallo Judith,
angenommen die zu testende Zelle sei A1, dann ersetzt Du A1 in Deiner Formel durch den Ausdruck:
wenn(oder(istleer(a1);a1=0);0;1)

also z.B.
= A3+4*wenn(oder(istleer(a1);a1=0);0;1)

Gruß Harald

Anzeige

309 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige