Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wenn dann sonst

Wenn dann sonst
Christiane
Hallo zusammen!
Ich bin eine richtige wenn - dann - Niete.
Könnt Ihr mir helfen?
Wenn A1 kleiner 1000 dann B1
Wenn A1 kleiner 1100 und größer 1000 dann B2
Wenn A1 kleiner 1200 und größer 1100 dann B3
Wenn A1 kleiner 1300 und größer 1200 dann B4
Ansonsten "Text"
Wie kriege ich das in eine funktionierende Formel?
Danke für Eure Hilfe :-)
Christiane

10
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
Was ist mit A1=1000, A1=1100, usw.? o.w.T.
27.06.2012 21:34:55
Reinhard

AW: Wenn dann sonst
27.06.2012 21:39:23
Josef

Hallo Christiane,
eine Möglichkeit.
Tabelle1

 ABCD
112501 4
2 2  
3 3  
4 4  
5    

Formeln der Tabelle
ZelleFormel
D1=WENN(A1>=1300;"Text";INDEX(B1:B4;5-((A1<=1300)+(A1<=1200)+(A1<=1100)+(A1<1000))))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

« Gruß Sepp »

Anzeige
AW: Wenn dann sonst
27.06.2012 21:39:59
{Boris}
Hi Christiane,
wenn es immer größer/gleich 1000, größer/gleich 1100 etc. heißt, dann:
=WENN(A1<1000;B1;WENN(A1<1100;B2;WENN(A1;<1200;B3;WENN(A1<1300;B4;"Text"))))
Aber das ist eigentlich ein Klassiker für den SVERWEIS...
VG, Boris
AW: Wenn dann sonst
27.06.2012 21:41:46
Uwe
Hallo Christiane,
so müsste das klappen, teste mal:
=WENN(A1<1000;B1;WENN(A1<1100;B2;WENN(A1<1200;B3;WENN(A1<1300;B4;"Text"))))
Falls Du die "Grenzwerte" anders haben willst (die hast Du in Deiner Beschreibung ausgelassen, z.B. die 1000, dann musst Du nur zusätzliche = einfügen.
Gruß
Uwe
(:o)
Anzeige
Und Wenn : dann TEXT - oder so...
27.06.2012 21:42:25
NoNet
Hallo Christiane,
so funktioniert das - oder so ähnlich ;-) :
=WENN(A1<1000;C1;WENN(UND(A1>1000;A1<=1100);B2;WENN(UND(A1>1100;A1<=1200);B3;WENN(UND(A1>1200;A1<=1300);B4;"Text"))))
Gruß, NoNet
 -   2:1
 -    2 : 1 n.V.
  
 

http://www.exceltreffen.de/index.php?page=224
Anzeige
Glückwunsch! Einzige korrekte Antwort!
28.06.2012 08:11:59
Marc
Guten Morgen!
Deine Antwort ist die einzige die die Sinnlosigkeit der Fragestellung korrekt in der Formel wiedergibt.
Alle Grenzwerte werden nämlich ausgenommen. (1000, 1100, 1200, 1300).
Das Christiane allerdings mit den Antworten zufrieden ist, zeigt, das oftmals mehr als nur eine Formel, sondern vielmehr der Sinn der Aufgabenstellung hinterfragt werden muß.
SEHR GUT, weitermachen
Gruß, MCO
AW: Glückwunsch! Einzige korrekte Antwort!
28.06.2012 09:19:07
Reinhard
Hallo Marco,
das stimmt bei 1000, bei den anderen Werten sehe ich das nicht so.
Und C1, naja, Fußballfieber :-))
Gruß
Reinhard
@Reinhard : genau, bin noch ganz heiß ;-) _oT
28.06.2012 09:30:57
NoNet
Ohne Text
AW: Wenn dann sonst
27.06.2012 21:44:35
Hajo_Zi
Hallo Christina, =WENN(UND(A1>=1000;A1
Anzeige
AW: Wenn dann sonst
27.06.2012 22:02:00
Christiane
DANKE!!!! Ihr seid super! und so schnelle Antworten! Ich habe es dank eurer Hilfe hingekriegt!

336 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige