Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
392to396
392to396
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Wenn Eintrag in A:A > 50 dann 2 sonst 0

Wenn Eintrag in A:A > 50 dann 2 sonst 0
04.03.2004 07:55:05
Stefan
Hallo Leute,
ich habe in Spalte A ca. 4500 Einträge (Zahlen). Wie kann ich jetzt in Zelle C2 eine Formel eintragen, die mir eine 2 ausgibt, wenn irgendein Eintrag in Spalte A über 50 liegt?
Mit wenn/oder wäre das ja nicht machbar (Formellänge).
Vielen Dank schon mal,
Stefan

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Wenn Eintrag in A:A > 50 dann 2 sonst 0
04.03.2004 08:12:03
Worti
Diese Formel in C2 liefert das gewünschte Ergebnis:
=WENN(ZÄHLENWENN(A1:A4500;">50")>0;2;"")
Worti
AW: Wenn Eintrag in A:A > 50 dann 2 sonst 0
04.03.2004 08:17:03
Stefan
Danke, danke, danke!
Das klappt super!
Hab den Wald nicht mehr gesehen.
Nochmals danke
Stefan
Anzeige

441 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige