Anzeige
Archiv - Navigation
1036to1040
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

#NV Fehlermeldung bei sverweis umgehen

#NV Fehlermeldung bei sverweis umgehen
15.01.2009 09:02:53
Roland
Hi,
ich habe in meinem Excel einen sverweis:
=SVERWEIS(B3;Mengen!$B$5:$F$365;5;FALSCH)
Wenn jetzt ein Suchkriterium nicht gefunden wird, erscheint in meiner Zelle der Eintrag "#NV"
kann man den Sverweis irgend wie schreiben, dass wenn kein Kriterium gefunden wird, die Zelle auch leer bleibt ?
Danke mal
Roland

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
mit istnv()
15.01.2009 09:08:00
heikoS
Hallo Roland,
das geht z.B. so:
=wenn(istnv(SVERWEIS(B3;Mengen!$B$5:$F$365;5;FALSCH));"";SVERWEIS(B3;Mengen!$B$5:$F$365;5;FALSCH))
Klappt´s?
Gruß Heiko
AW: #NV Fehlermeldung bei sverweis umgehen
15.01.2009 09:10:11
Gerd
Hallo!
Das funktioniert in Kombination mit einer WENN Funktion.
Gruß
Gerd S.
AW: #NV Fehlermeldung bei sverweis umgehen
15.01.2009 09:10:38
Matthias_P
=WENN(ISTNV(SVERWEIS(B3;Mengen!$B$5:$F$365;5;FALSCH));"";SVERWEIS(B3;Mengen!$B$5:$F$365;5;FALSCH))
Rückmeldung wäre Nett
Matthias
Danke an alle, funktioniert :-) oT
15.01.2009 09:24:00
Roland
AW: #NV Fehlermeldung bei sverweis umgehen
15.01.2009 09:45:00
Dirk
Hallo Roland,
versuch' es mit den Funktionen Istfehler oder IstNV
=wenn(istfehler(sverweis (...));0;sverweis(...))
Ich setze immer eine Null ein und mache die mit bedingter Formatierung unsichtbar. Du kannst aber auch etwas anderes verwenden.
Gruß, Dirk
Anzeige

308 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige